31 Posts
wrote on 16.03.16 at 12:19
Link to this post
I am using streamWriter to time shift 1 hour programs. It does that well most of the time but when the programs are streamed consecutively it records a 2 hour MP3 instead of two 1 hour ones. The only way I have come up with to record them as separate files is to leave a gap between them but then I loose a minute from the end of one program or the beginning of the other.

Is there a setting that I have not discovered yet that will fix this?

Also, I don't see any way to split a recording up with the editor without loosing one or the other of the programs so I have been copying the 2 hour file, importing the copy and cutting each one separately. This is not too bad for just making 2 files out of 1 but if I was trying to save individual songs it would be extremely time consuming.
2470 Posts
wrote on 28.03.16 at 19:35
Link to this post

Is there a setting that I have not discovered yet that will fix this?

No, if I understand you right you are using scheduled recordings. The problem is there must be a one minute gap.. It's a (stupid) limitation which would take much work to overcome.

Also, there is no function so "split" a file into two. Sorry to say that…
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell