Jake
4 Posts
wrote on 08.04.13 at 05:51 last edited by Jake on 09.04.13 at 14:35
Link to this post
Hello There…
Someone has had this problem so I hope someone can help me out…streamWriter is recording duplicate songs…recording songs that have been recorded already…I have the streams sent to ignore lists…have it watch the lists….I can't seem to find any settings for not recording songs already recorded…Its recording the duplicate song and putting a (1) at the end…..Thank you for any help you guys can give me…..Thanks again….
 
Radiohoerer
205 Posts
wrote on 09.04.13 at 14:53
Link to this post
Hi Jake!

Please, have a look in the settings under item "Streams". There, right at the bottom, there's a drop-down-list called "Lists". Here you can choose which list(s) to be used, e. g. only global ignore list, or only wishlist, or both, etc. So choose the appropiate item for your purpose.

LG

Radiohoerer