henrivix
1 Post
wrote on 05.11.15 at 17:45
Link to this post
Hi,

I'm using the last version of SW to record all programming of a pre scheduled time. but when I put the hours 06:00 to 06:59 and 07:00 to 07:59 the next. sometimes appears this Feedback."skipping scheduled recording because record is already active"
what a have to do?
 
alex
2422 Posts
wrote on 15.11.15 at 19:07
Link to this post
I will take a look at this. As a workaround schedule the second recording from 07:01 instead of 07:00, this should work.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
vatavatav
1 Post
wrote on 17.11.15 at 21:45
Link to this post
Hi,

This is the issue I wanted to write about for months.

I was using the same :00 - :59 time interval for all my 3 to 4 simultaneous recordings.
Sometimes it was OK for all of them but sometimes 1 or all of them was getting "skipping …" message.

Then I have tried for each stream one minute shift :59-:59 for one :00-:00 for other etc.
When it works as I wanted, it is perfect. Last 3-5 seconds of the first recording is repeated in the next recording. So there will not be one minute loss.
However, this causes much more "skipping scheduled recording because record is already active" message.

In my opinion skipping should never happen, or there should be an option to choose.

And I would prefer when I have started a recording manually it should end when a scheduled recording time comes.
Otherwise like yesterday as I was planning to stop it manually just before the next scheduled recording but forget to do so and over 24 hours the stream was recorded (in fact it was even not continuous as the stream was interrupted due to some network issues and since my retry was set to a high value stream was back during reties and recording was resumed a couple of times). The reason I had initiated manual recording was that it had already skipped 2 consequetive recordings (I mean it did not stop and start) and the file was going to be too large for my practical use.

There is one more issue I am facing about scheduled recordings. After a sleep or hibernate when the computer wakes up one of my streams starts recording even when it did not go to sleep or hibernate during the recording. For that stream I have one morning session (6x 30 minutes) and one evening session (4x 30 minutes). I am not sure at the moment whether this happens with others?? may be a couple of times it might be the case for the others too…
Just like the manual recording if this happens it does not stop until I notice it and it end up with huge recording files (several hundert megabytes).

Thanks for this amazing program.

Best Regards
Muzaffer






 
alex
2422 Posts
wrote on 07.12.15 at 19:02
Link to this post
These issues are not easy to reproduce and it takes a lot of time. I will see if I can do something about it in the future, but this will take some time. Don't wait for it…:-(
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494