Ivan
wrote on 05.02.11 at 14:42
Link to this post
guten tag

kenn mich mit dem streamwirter noch nicht aus wollte dann paar lieder aufnehmen aber der verbindet bei mir nicht da kommt nur folgendes…

14:36:32 - Verbinde zu www.radiohamburg.de:80
14:36:32 - Verbunden
14:36:33 - Fehler: Antwort war HTTP, aber ohne Playlist oder Umleitung
:-|
 
alex
2470 Posts
wrote on 07.02.11 at 21:38
Link to this post
Hi,

wenn ich das richtig sehe, hast du irgendwie versucht, dich zu einer URL zu verbinden, wo eine normale Webseite hinterliegt, und kein ICY-Stream. Diese liegen meist in Forum einer Playlist vor (URL zeigt auf eine .m3u/.pls-Datei) - und diese Playlist kann einfach in streamWriter per Drag&Drop hereingezogen werden, alternativ kann die Adressleiste benutzt werden.
Wenn das nicht hilft und du dir da nicht so sicher bist, benutze einfach den Stream-Browser rechts im Hauptfenster. Wenn meine Technik funktioniert, sind dort nur "gute" Streams drin, "schlechte" Streams fliegen nach 3 Tagen Unerreichbarkeit aus der Liste raus.


HTH & LG,

Alex
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
thomasmonika
1 Post
wrote on 01.10.11 at 07:12 last edited by thomasmonika on 01.10.11 at 07:18
Link to this post
Hallo ich hoffe das mir hier jemand helfen kann

habe win XP home mit SP3

Der Streanwriter habe ich insterlliert,

wenn ich ihn öffne dann blinkt unten links in der Ecke Verbinden/Verbunden ganz schnell
Eine Verbindung kommt nich zu stande
Firewall hatte ich schon ausgeschaltet aber immer das gleiche

Hoffe das ihr mir helfen könnt

 
alex
2470 Posts
wrote on 01.10.11 at 14:14
Link to this post
Etwas anderes als die Firewall kann ich mir eigentlich auch nicht vorstellen, sofern es die neueste streamWriter Version ist:-|
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494