sieben
2 Posts
wrote on 28.03.13 at 11:11
Link to this post
Wie die Überschrift schon sagt werden Titelnummer, Album, Titel nicht mehr mit aufgenommen bzw. angezeigt. Ich hatte vorher Streamwriter 3.6 und da wurden mir diese Infos im Explorer angezeigt. Jetzt habe ich die letzte Version 4.4 installiert und es fehlen mir diese Infos. Bei den Einstellungen \Streams\Dateinamen z.B. %s\%a - %t\%l\ für Album eingestellt jedoch keine Funktion. (Win7 Ultimate x86)
Im Windowsexplorer werden mir bei den Details leider diese Infos nicht mehr angezeigt. Mit der älteren Version von Streamwriter waren diese Infos dabei. Ich muss irgendwo bei den Einstellung was übesehen haben.
Bitte um Hilfe.
tschau sieben
 
Yo24hua
723 Posts
wrote on 28.03.13 at 19:48last edited by Yo24hua on 28.03.13 at 19:52
Link to this post

Hallo sieben,

Hast du schon im Einstellungsdialog in der Kategorie Nachbearbeitung geschaut ob das feld "Schreibe Tags in aufgenommene Dateien" aktiviert ist ?
Soweit ich weiss ist dieses Feld Standartgemäss in den neueren Versionen (aus Rechtlichen gründen) nicht Aktiv.

An den Dateinammen musst du normalerweise nichts verändern.

Der Parameter Album (%l) ist in den meisten fällen sinnlos da nur sehr wenige Sender diese information mitsenden.

LG
Yo24hua
Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
alex
2440 Posts
wrote on 28.03.13 at 19:58last edited by alex on 28.03.13 at 20:00
Link to this post
Das was Yo24hua sagt passt so. Nur rechtliche Gründe sind bei dem Plugin nicht das Problem, das wäre höchstens bei Lame/FAAC so. Die Sache ist, dass ich die Plugins optional lassen wollte, sonst hätte ich AudioGenie direkt integriert, was streamWriter 1,x MB größer gemacht hätte.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
sieben
2 Posts
wrote on 29.03.13 at 23:37
Link to this post
Also vielen lieben Dank! Das war die Antwort bzw. der Hacken, der gefehlt hat. Habe den Haken im Einstellungsdialog Nachbearbeiten "Schreibe Tags in aufgenommene Dateien" aktiviert und siehe da es funktioniert. Spitze und Danke.
wünsche Euch ein schönes Osterfest
tschau sieben