mamut
4 Posts
wrote on 21.01.19 at 14:55last edited by mamut on 21.01.19 at 14:56
Link to this post
Hello,
I have a problem with recording tracks from the RMF Classic channel (http://195.150.20.244:8000/rmf_classic). The name changes every second in the name, so song recognition does not work. Is it possible to solve this problem somehow?
 
StreamReiter
11 Posts
wrote on 25.01.19 at 18:49
Link to this post
Hey mamut!
Never had this issue and I got the same flashing notifications in the lower corner like you. Maybe it helps to disable the notifications and StreamWriter starts to work normally again. Good luck!
 
StreamReiter
11 Posts
wrote on 25.01.19 at 18:53last edited by StreamReiter on 25.01.19 at 18:55
Link to this post
 
mamut
4 Posts
wrote on 28.01.19 at 08:25
Link to this post
Thank you for your help,
the problem is not that the title changes in notifications, only that if the alphanumeric sequence changes to the title every second, you can not automatically record songs.
 
Yo24hua
692 Posts
wrote on 28.01.19 at 18:29last edited by Yo24hua on 28.01.19 at 18:50
Link to this post
.
You can change this problem with:
* Click right mouse key over that stream
* Select "Settings…"
* Choose "Recordings" -> "Advanced"

Now follows changes to "Regular Expressions":
* Remove following entry:
(?P<a>.*) - (?P<t>.*)
* And now you add following line by "Regular expression to add":
(?P<a>.*?) - (?P<t>.*?)\|(?P<dummy>.*)\|(.*)

This feature will removing alphanumeric sequence at end of line
and it should never showing multible breaks/changes!

Sorry for bad english i hope it helps you.
.
Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
mamut
4 Posts
wrote on 30.01.19 at 20:33
Link to this post
Thank you very much Yo24hua. It works.;-)
 
mamut
4 Posts
wrote on 25.02.19 at 20:27
Link to this post
I'm going back to the problem. What Yo24hua told me is working fine. I have a problem when I add a song to the wish list, I add a name to the end with an alphanumeric string and I have to delete it manually to be recorded. Can anything be done about it?