Rider49
1 Beitrag
schrieb am 09.11.21 um 20:07 Uhr zuletzt bearbeitet von Rider49 am 09.11.21 um 20:08 Uhr
Link zu diesem Post
Hallo,
ich hätte ein paar Fragen zu folgenden Problem:

Ich nutze aktuell noch v5.5.1.0 (Build 805) (portable Version) dabei ist seit längerem nun folgender Fehler vorhanden:
19:52:43 - Server - Verbunden zum streamWriter Server
19:52:43 - Server - TLS-Handshake war nicht erfolgreich, Zertifikat ungültig
19:52:48 - Server - Verbindung zum streamWriter-Server getrennt


In diesem Forum habe ich dann nach diesem Problem gesucht, aber keine Antwort gefunden die mir weiterhilft. Daher wollte ich auf v5.5.1.1 portable version (z. B. am 12.10.2021 gedownloaded) updaten. Nun kommt aber jetzt das erste Mal Windows 10 SmartScreen der mir die *.exe Datei nicht öffnen lässt.

Aus diesem Grund wollte ich folgendes Fragen…
a) Ist der Fehler mit TLS-Handshake bei der oben genannten Version bekannt und wenn ja ist die einzige Möglichkeit dann die Version zu ändern?
b) Hat jemand anderes noch das Problem mit dem Win10 SmartScreen bei der portable Version und warum kommt das jetzt bei der neuen Version (v5.5.1.1)?

Ich hoffe ihr könnt mir weiterhelfen.
Vielen Dank schon mal.