n23
1 Beitrag
schrieb am 25.03.20 um 16:15 Uhr
Link zu diesem Post
Hello
I have been a very happy user of Streamwriter for several years. I use it to record a specific radio program that I like. That program is on a Shoutcast stream from 6AM to 10AM weekdays. I use Streamwriter to record the entire show, without breaks or post processing. I manually delete the weekend recordings and listen to the recordings as a podcast.

My trouble has existed for several years and several versions. It's not a terrible bug and I normally just work around it, but maybe it can be fixed.

The bug is, a daily recording from 6a to 10a will only work in the calendar month. On the first of the next month, Streamwriter does not start recording. To fix, I remove the scheduled record, close and reopen SW, then re-add the scheduled record. It then immediately starts recording again. It work happily until the end of the month, at which time it stops again on the 1st.

I have read through the FAQ and forums posts and if I missed something, I apologize.

Operating system: Windows 7 Pro and Windows 10 EDU (I run SW on two systems for redundancy)
streamWriter build (can be found in "About…"): 5.5.0.0 Vivo 787

Detailed description of problem (what was expected, what happened): Create a daily scheduled recording. It'll work until the first of the new month. To resolve, remove the scheduled recording, restart the application, then recreate it. It'll work again until the end of the month. I would like it to continue recording forever.

Steps needed to reproduce the problem:
1. Create scheduled recording for daily, 6a to 10p
2. Have the files renamed to the date
3. Let it work for a month
4. On the first of the next month, notice that SW did not record anything, even though the scheduled recording still exists.

If this bug would be fixed with a donation to support programming time, I would be happy to discuss it.

Thank you!