Ogre2000
2 Beiträge
schrieb am 23.03.20 um 19:32 Uhrzuletzt bearbeitet von Ogre2000 am 24.03.20 um 08:20 Uhr
Link zu diesem Post
Hello. I've
1. changed the field: Pattern for filenames of stream files
from
%streamname%
Preview: Streamname.mp3
to
%streamname% - %day%-%month%-%year%-%hour%%minute%%second%
Preview: Streamname - 23-03-20-192048.mp3
2. Restart StreamWriter
3. Launch Recording.

It still save file as "default" setting.
eg.: RMF FM.mp3, RMF FM (1).mp3, RMF FM (2).mp3
=== No Time stamp added. ===
I've changed all other fields for file saving: for completly recording tracks, incompletly recording tracks, automatically recorded tracks, too.
Not working.

OS: Windows 7 64-bit Prof.
StreamWriter version: 5.5.0.0 build 787
 
alex
2459 Beiträge
schrieb am 24.03.20 um 10:23 Uhr
Link zu diesem Post
If the stream is already in the list, right-click it and then open the settings from the popup menu. I think you changed the generall application settings which are applied to new streams added to the list.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Ogre2000
2 Beiträge
schrieb am 24.03.20 um 17:50 Uhr
Link zu diesem Post
Many, Many thanks. :)
Working great, now.

Regards
Marek