mamut
4 Beiträge
schrieb am 21.01.19 um 14:55 Uhrzuletzt bearbeitet von mamut am 21.01.19 um 14:56 Uhr
Link zu diesem Post
Hello,
I have a problem with recording tracks from the RMF Classic channel (http://195.150.20.244:8000/rmf_classic). The name changes every second in the name, so song recognition does not work. Is it possible to solve this problem somehow?
 
StreamReiter
11 Beiträge
schrieb am 25.01.19 um 18:49 Uhr
Link zu diesem Post
Hey mamut!
Never had this issue and I got the same flashing notifications in the lower corner like you. Maybe it helps to disable the notifications and StreamWriter starts to work normally again. Good luck!
 
StreamReiter
11 Beiträge
schrieb am 25.01.19 um 18:53 Uhrzuletzt bearbeitet von StreamReiter am 25.01.19 um 18:55 Uhr
Link zu diesem Post
 
mamut
4 Beiträge
schrieb am 28.01.19 um 08:25 Uhr
Link zu diesem Post
Thank you for your help,
the problem is not that the title changes in notifications, only that if the alphanumeric sequence changes to the title every second, you can not automatically record songs.
 
Yo24hua
690 Beiträge
schrieb am 28.01.19 um 18:29 Uhrzuletzt bearbeitet von Yo24hua am 28.01.19 um 18:50 Uhr
Link zu diesem Post
.
You can change this problem with:
* Click right mouse key over that stream
* Select "Settings…"
* Choose "Recordings" -> "Advanced"

Now follows changes to "Regular Expressions":
* Remove following entry:
(?P<a>.*) - (?P<t>.*)
* And now you add following line by "Regular expression to add":
(?P<a>.*?) - (?P<t>.*?)\|(?P<dummy>.*)\|(.*)

This feature will removing alphanumeric sequence at end of line
and it should never showing multible breaks/changes!

Sorry for bad english i hope it helps you.
.
Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
mamut
4 Beiträge
schrieb am 30.01.19 um 20:33 Uhr
Link zu diesem Post
Thank you very much Yo24hua. It works.;-)
 
mamut
4 Beiträge
schrieb am 25.02.19 um 20:27 Uhr
Link zu diesem Post
I'm going back to the problem. What Yo24hua told me is working fine. I have a problem when I add a song to the wish list, I add a name to the end with an alphanumeric string and I have to delete it manually to be recorded. Can anything be done about it?