alfonx
2 Beiträge
schrieb am 02.02.18 um 21:54 Uhr
Link zu diesem Post
Moin zusammen und ein grosses BIGUP an Alex für Streamwriter!
Ich hab vor ein paar Jahren recht aktiv damit hantiert und auch gespendet weil ich die Lösung Super finde.

Heute habe ich es mal wieder installiert und habe aber folgendes Problem:
Ich habe für die automatischen Aufnahmen die Nachbearbeitung "Schreibe Tags in aufgenommene Dateien" eingeschaltet - aber egal was ich mache, die Tags werden nicht geschrieben.
Im DATEINAMEN stehen Titel und Artist natürlich drin. Aber nicht in den Tags.

Ich habe dann nochmal die Konvertierung in MP3 eingeschaltet ("Format, in das aufgenommene Dateien konvertiert werden): MP3
- komischerweise hatte Streamwriter vorher (also auch ohne diese Einstellung) die Songs schon als mp3 gespeichert…??!?!
- wenn ich als Ziel MP3 einstelle (wenn Streamwriter vorher schon als mp3 gespeichert hat, wird durch diesen Schritt mp3 nochmals in mp3 gewandelt…? Macht ja nur Sinn wenn die Quelle irgendwas verlustfreies wäre…?!?), muss ich leider eine feste Qualitätseinstellung vornehmen. Das ist Schade, denn die Qualität ist ja je Sender variabel - kann das nicht vom Quellsender/Aufnahme übernommen werden?

Fazit:
Ich möchte die Dateien als mp3 haben und natürlich möchte ich Artist, Title, Album und im Kommentar gerne auch den vorgeschlagenen Aufbau "%streamname% / %streamtitle% / Aufgenommen mit streamWriter" nutzen.
Aber leider bleiben die tags in den Dateien immer leer.
Ich habe auch den Haken "Nur benutzen, wenn die Datei geschnitten wurde" getestet - damit landen auch keine Tags in der mp3-Datei.

Hat jemand für mich einen Tipp??

Vielen herzlichen Dank :)

Alfonx
 
U_Suess
167 Beiträge
schrieb am 03.02.18 um 12:26 Uhr
Link zu diesem Post
Sind die notwendigen Addon installiert?

https://streamwriter.org/de/wiki/artikel/settings/#addons
Gruß

Udo
 
alfonx
2 Beiträge
schrieb am 03.02.18 um 22:00 Uhr zuletzt bearbeitet von alfonx am 03.02.18 um 22:09 Uhr
Link zu diesem Post
Hallo Udo,

ja, klar. Ich habe nun aber herausgefunden was mein Fehler war:
Ich hatte die Einstellungen für "Einstellungen für automatische Aufnahmen" vorgenommen.
Eben habe ich die Anpassungen unter "Einstellungen" vorgenommen und dabei auch den Hinweis gesehen dass die Einstellungen sich NICHT auf die bereits vorhandenen Streams auswirken.

Also habe ich alle Streams markiert, habe per Rechtsklick die Eigenschaften aufgerufen und habe "Allgemeine Einstellungen übernehmen" gewählt. So hat nun jeder Stream auch die Konfiguration für die Nachbearbeitung bekommen.

Trotzdem grübel ich noch etwas über den zusätzlichen Nachbearbeitungsschritt "in MP3 konvertieren" mit der FESTEN Einstellung "hohe Qualität". So habe ich es eingestellt.
Aber wenn der Stream zB mit 192 aufgenommen wird, und sagen wir mal mit 256 in ein MP3 gewandelt wird, dann bringt das ja gar nichts. Sprich: Die feste Qualitätseinstellung will mir noch nicht in den Sinn…….

Grüße
Alfonx