kerosin
2 Beiträge
schrieb am 29.01.18 um 09:13 Uhr zuletzt bearbeitet von kerosin am 29.01.18 um 09:31 Uhr
Link zu diesem Post
Hallo,

ich würde gerne Audiogenie als Plugin nutzen. Leider bekomme ich beim Klick auf das Addon einen Fehler angezeigt, dass das Herunterladen des Plugins auf die Festplatte nicht funktioniert hat.
Ich nutze Streamwriter mit einem Proxy und gehe davon aus, dass das Problem daher stammt. Auch das Prüfen auf eine neue Version schlägt fehl. Das Herunterladen von Streams funktioniert aber. Kann es sein, dass die Proxy-Einstellung nur dafür verwendet wird?
Gibt es eine Möglichkeit die DLL von Audiogenie manuell zu installieren? Ich habe sie runtergeladen und in das gleiche Verzeichnis wie die exe Datei gespeichert. Das alleine reicht leider wohl nicht.

Viele Grüße

Andreas
 
alex
2470 Beiträge
schrieb am 29.01.18 um 10:08 Uhr
Link zu diesem Post
Moin,

ich hätte eher gesagt, dass die Proxy-Einstellungen für alles bis auf die Streams benutzt werden, quasi genau umgekehrt. Die DLLs gehören nach %APPDATA%\streamWriter, dabei handelt es sich um eine DLL von mir, die AudioGenie quasi als Resource beinhaltet. Die hier im Anhang sollte klappen.
addon_audiogenie.dll (648.0 KB, 828 mal heruntergeladen)
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
kerosin
2 Beiträge
schrieb am 29.01.18 um 11:26 Uhr
Link zu diesem Post
Cool.

Das Kopieren der DLL hat funktioniert.

Vielen Dank :)

Andreas