joachimk
2 Beiträge
schrieb am 10.12.13 um 21:42 Uhr
Link zu diesem Post
Offensichtlich hat Paris One Trance eine neue Stream-URL: Im Programm hinterlegt sind die Adressen »http://relais01.webradiofactory.com:80/paris-one_trance.mp3« und »http://relais01.webradiofactory.com:6666/paris-one_trance.mp3«, die allerdings beide nicht mehr funktionieren. Die neue Adresse sollte sein: »http://listen.radionomy.com/parisonetrance.m3u«; so zumindest funktioniert es mit MPC-HC.
Ich vermute, ich kann im Programm gar nichts ändern weil, wenn ich das richtig verstehe die Stream-URL über »http://streamwriter.org/en/streamdb/getplaylist/list.m3u?id=17810« geholt wird? Vielleicht kann mich einer aufklären, was ich tun kann? Danke.
joachimk
 
Radiohoerer
203 Beiträge
schrieb am 11.12.13 um 12:04 Uhr
Link zu diesem Post
Hallo joachimk!

Also, soweit ich mich erinnere, prüft Streamwriter in regelmäßigen Abständen im Hintergrund, welche Stream-URLs funktionieren und welche nicht. Die, die nicht mehr funktionieren, werden automatisch aus der Browser-Liste entfernt.

Du kannst also getrost die neue Stream-URL in das dafür vorgesehene Eingabefeld eingeben, damit diese dann von Streamwriter übernommen werden kann.

LG

Radiohoerer

 
alex
2461 Beiträge
schrieb am 11.12.13 um 13:23 Uhr
Link zu diesem Post
Jupp, das stimmt so. Unbekannte URLs (wie die neue URL, die du genannt hast) werden auch zum Server geschickt, sofern das in den Optionen nicht abgeschaltet ist. Wenn der Server die Stream-Liste dann neu aufbaut, sollte der neue Stream auch in der Liste auftauchen.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
joachimk
2 Beiträge
schrieb am 11.12.13 um 19:46 Uhr
Link zu diesem Post
Danke für die Antworten und die Hilfe. Das glaubt mir sowieso keiner: geschlagene 5 Minuten habe ich gebraucht, bis ich dann mitbekommen habe, das oben noch ein Eingabefeld für eine Stream-URL ist. Ich hätte das Brett vor dem Kopf gleich abschrauben sollen. Danke nochmal, funktioniert natürlich:-)
joachimk