Nicolai1997
2 Beiträge
schrieb am 26.10.15 um 15:09 Uhr
Link zu diesem Post
Hallo lieber Entwickler,

erstmal ein ganz großes Lob, was für ein wirklich tolles und kostenloses Programm du da entwickelt hast. Ich benutze es schon seit ca. 3 Jahren und ich bin wiklich absolut zufrieden. Schade dass dieses Programm nicht so stark verbreitet ist. Es hätte eine größere Verbreitung wirklich verdient!
Aber nun zu meinem Problem:
Seit kurzer Zeit will sich Streamwriter bei mir leider nicht mehr starten. Wenn ich Stremwriter starten will kommt zuerst die Meldung: "Es scheint, dass Streamwriter aufgrund eines Absturzes nicht korrekt beendet wurde. Möchtest du die zuletzt gespeicherte Daten laden?" (Diese Meldung ist bei mir aber immer beim starten von Streamwriter erschienen). Wenn ich nun auf "Ja" klicke müsste sich ja eigentlich Streamweiter öffnen, aber das tut es leider nicht. Im Task-Manager ist das Programm zwar unter "Hintergrundprozesse" aufgeführt, jedoch erscheint nicht das übliche Streamwriter-Programm sondern es passiert gar nichts.
Ich hab absolut keine Ahnung wieso. Ich benutze Windows 10 (seit dem Release Datum). Streamwriter will aber erst seit kurzem nicht mehr starten (es kann also nicht an Windows 10 liegen). In letzter Zeit habe ich für meinen Laptop Windows 10 Treiber für den Chipsatz heruntergeladen, ich habe aber absolut keine Ahnung ob das das Problem ist Ich habe Streamwriter auch schon ein paar mal neu installiert, jedoch ohne Erfolg :(
Es wäre sehr sehr schade, wenn ich das Programm nicht mehr benutzen könnte, Daher hoffe ich auf deinen Rat. Vielleicht kannst du mir ja weiterhelfen.

Ich würde mich riesig über eine Antwort freuen.
Danke schon mal im Vorraus!
Mit freundlichen Grüßen
Nicolai
 
alex
2459 Beiträge
schrieb am 26.10.15 um 17:42 Uhr
Link zu diesem Post
Mahlzeit!

Das hört sich ja nicht so gut an - leider ist es schwer zu sagen, was da schief geht. Wenn du einfach nur willst, dass wieder alles funktioniert, und mit einem Datenverlust (Streams, Einstellungen, etc) leben kannst, schau mal hier unter "Irgendetwas ist komisch - wie kann ich alle Einstellungen zurücksetzen?".
Wenn du möchtest, dass ich mir das Problem bei mir mit deinen Einstellungen/Daten mal anschaue, musst du mir die Registry-Sachen/Ini/Datenfile per Mail schicken. Im Prinzip müsstest du mir die Daten schicken, die unter "Irgendetwas ist komisch - wie kann ich alle Einstellungen zurücksetzen?" genannt werden. Vielleicht kann ich das Problem dann bei mir reproduzieren.

Ich hoffe, dass das erstmal weiter hilft.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Nicolai1997
2 Beiträge
schrieb am 26.10.15 um 19:41 Uhr
Link zu diesem Post
Vielen Vielen Dank
Habe die angegebenen Dateien mal gelöscht. Es funktioniert jetzt alles wieder einwandfrei. Jedoch nur wenn diese Dateien im Programmverzeichnis angelegt werden. Aber das spielt ja keine Rolle. Das wichtigste ist mir, dass ich Streamwriter wieder ganz normal benutzen kann. Und das kann ich jetzt wieder :)
Nochmals vielen Dank für deine Hilfe