plmq
2 Beiträge
schrieb am 10.02.15 um 14:49 Uhr
Link zu diesem Post
Hi,

I recorded songs from http://www.netiraadio.ee:8000/kuldsedajad
In settings, I switched on "postprocessing"/"write tags to recorded songs", and put %t in "Title" field.

The problem is that the title tag actually written to the mp3 gets incorrect (streamwriter replacess letters with "?", it seems it doesn't recognize special charecters).

(note: File names of the mp3 files are ok (again i use %t))

Thanks
 
alex
2461 Beiträge
schrieb am 10.02.15 um 17:26 Uhr
Link zu diesem Post
I took a look at it, it looks like AudioGenie (the DLL used for tagging) does not handle this right, so there is not much I can do about… sorry:-|
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Yo24hua
725 Beiträge
schrieb am 10.02.15 um 17:54 Uhrzuletzt bearbeitet von Yo24hua am 10.02.15 um 17:54 Uhr
Link zu diesem Post

This is a problem with Regular Expression, stream sends never "ARTIST - TITLE" Format!

You must set following to "Stream settings -> Recordings -> Advanced" in "Regular Expression to add" field:

(?P<t>.*)(?P<a>.*)

That "(?P<a>.*)" parameder definition will be ignored internal but must set!


Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···