Kaefer
179 Beiträge
schrieb am 16.06.13 um 23:57 Uhr
Link zu diesem Post
Hallo!
Mir ist etwas Komisches aufgefallen bei den MP3-Tags.
Wenn man in der Tag-Konfiguration bei Album "%l" stehen hat (Standard-Einstellung), und der Stream keinen Album-Titel übermittelt (was ja fast immer so ist), schreibt Streamwriter den Titel vom Stream hinein (Künstler - Titel). Ist das Absicht?
Mich persönlich stört das zwar kaum, aber ein wenig seltsam finde ich es schon und ich vermute, dass das manch anderen stören könnte.

Noch etwas habe ich entdeckt:
Ich habe daraufhin in den globalen Einstellungen das Feld Album leer gemacht (nichts hineingeschrieben). Danach haben sämtliche bereits in der Streamliste befindlichen Streams gar nichts mehr ins Feld "Album" hinein geschrieben, d.h. sie benutzen die globale Einstellung für die Tag-Konfiguration. In den einzelnen Stream-Einstellungen steht aber nach wie vor %l im Album-Feld. ("confused":-))

(ich benutze aktuell Build 512)
Viele Grüße,
Käfer
 
Yo24hua
727 Beiträge
schrieb am 17.06.13 um 18:57 Uhr zuletzt bearbeitet von Yo24hua am 17.06.13 um 19:08 Uhr
Link zu diesem Post

Hallo Kaefer,

Wie schon im anderen Thread geschrieben haben die möglichkeiten der Einstellungsdialoge schon so manche verwirrung gestiftet6-)

Kurz und bündig…
Die globalen einstellungen wirken sich nur auf die im anschluss neu hinzugefügten manuellen streams aus. Bestehende Streams in der Favoriten/Kategorien Liste bleiben davon unbeinflusst!
Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
Kaefer
179 Beiträge
schrieb am 17.06.13 um 21:27 Uhr
Link zu diesem Post
Hallo Yo24hua!
Danke für Deinen Rat, aber ich fürchte Du hast mich falsch verstanden.
Was Du geschrieben hast weiß ich schon seit geraumer Zeit.
Leider verhält sich Streamwriter in diesem Punkt genau umgekehrt (das ist ja das komische):
Bestehende Streams in der Liste ändern ihr Verhalten wenn ich in den globalen Einstellungen unter "Nachbearbeitung" / "…Tags…" / Konfigurieren den Eintrag im Feld Album lösche.
Die individuellen Stream-Einstellungen ändern sich dadurch nicht, aber trotzdem ändern die bestehenden Streams ihr Verhalten, indem sie bei "Album" nichts mehr hineinschreiben. Eigentlich wäre das nicht zu erwarten gewesen.
Ich finde das nicht weiter schlimm, aber es ist mir eben aufgefallen, dass hier etwas anders läuft als erwartet.
Viele Grüße,
Käfer
 
alex
2470 Beiträge
schrieb am 30.06.13 um 23:52 Uhr
Link zu diesem Post
Das sollte in der neuesten Build erledigt sein. Bitte prüft das mal:-)
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Kaefer
179 Beiträge
schrieb am 01.07.13 um 21:52 Uhr
Link zu diesem Post
Habs heute mit Build 523 getestet (nur mit dem Album-Feld, Vorgehensweise wie oben): Es war alles so wie man es erwarten würde. Wenn die Album-Information nicht vorhanden ist (so war es auch bei meinem Test-Stream), schreibt Streamwriter jetzt gar nichts mehr in das Feld (das finde ich logischer). D.h. die beiden Punkte scheinen erledigt zu sein.
Vielen Dank!
Viele Grüße,
Käfer