Yo24hua
725 Beiträge
schrieb am 22.05.13 um 23:45 Uhrzuletzt bearbeitet von Yo24hua am 22.05.13 um 23:52 Uhr
Link zu diesem Post
Hallo Alex,

Na eigendlich ist mir gar nicht danach dich zu deiner 500 Build zu ärgern, aber…

Diese ist leider Fehlerträchtig und zeigt bei Aufnahme mehrerer Streams Buchstabensalat nach längeren Betrieb in der Stream-Ansicht bzw. im Protokoll an (s. Anhänge)!

Wenn man die Aufnahmen der fehler Streams stopt und wieder neustartet läuft ersteinmal für eine zeitlang wieder alles normal. Einige Streams zeigen dann schon nach einem Titel wieder Buchstabensalat.


Wie schon so oft gesagt hat das Zeit sich mit diesem Problem zu befassen. Ich schalte währenddessen wieder auf eine ältere mir bekanmnte stabile Version.
SW - Fehler - Titeltext Zeichensalat 3.jpg(222.1 KB, 878 mal heruntergeladen)
SW - Fehler - Titeltext Zeichensalat 1.jpg(231.2 KB, 757 mal heruntergeladen)
Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
alex
2459 Beiträge
schrieb am 23.05.13 um 09:36 Uhr
Link zu diesem Post
Verschwindet der "Salat" denn bei dem selben Stream mit der alten Build? Das kann ich mir nicht vorstellen, an diesen Sachen wurde seit vielen Monaten nichts geändert. Das Problem war mir auch bekannt (man sieht es ja am SW-Server, wenn ein Client "Salat" schickt), aber selber beobachtet bei mir habe ich das noch nicht. Ich teste das bei Zeiten mal.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Yo24hua
725 Beiträge
schrieb am 26.05.13 um 19:50 Uhr
Link zu diesem Post

Hallo Alex,

Ich hatte mehrere verschiedene ältere Builds getestet bei allen tauchte das selbe Problem auf.
Das hat mich denn doch etwas stutzig gemacht und hab weiter geforcht bis ich den irgendwann darauf gestossen bin das die Firewall des Internet Security Paketes gestört war.
Hatte kurz bevor ich in REHA-Kur ging die "Outpost Security Suite" eingerichtet und hab das nach Heimkehr nicht berücksichtigt.
Hab mir jetze wieder das Kasperle-Theater (Kaspersky) eingerichtet und siehe da, das Problem is wech!

Ich bitte vielmals um entschuldigung das ich jenes nicht schon vorher berücksichtigt hatte!

Sorry, LG
Yo24hua

Legalität, Radio Verzeichnisse, Diskographie Verzeichnisse, Reguläre Ausdrücke, Videos...:
Yo24hua's streamWriter Special: > > > https://sites.google.com/site/yo24hua < < <

Alles mit Ruhe & Muse, denn Unmöglich sind nur die Dinge, die man nicht tut!
Befreie dich, Befreie dich, Befreie dich und du wirst deinen Weg finden!
··· ¥oæhua ···
 
alex
2459 Beiträge
schrieb am 29.05.13 um 00:36 Uhr
Link zu diesem Post
Naja, ich glaube, es ist ein streamWriter-Fehler, der nur extrem selten auftritt… Aber mehr kann ich dazu nicht sagen.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494