chessbase
324 Beiträge
schrieb am 14.02.12 um 20:01 Uhr
Link zu diesem Post
Hi ..

ich habe die neuste Build usw.. jedoch wenn ich unter den globalen Einstellungen - dann Addons die Haken setze . z.B.
Unterstütze Enkodierung nach MP3 mittels Lame ..und
dann ok drücke verschwinden die Haken ?

Soll das so sein .. sind die Funktionen aktiv oder nicht ?

Hat jemand anders das gleiche Problem ?

Über eine Antwort würde ich mich freuen.

chessbase
Ein Streamwriter Fan

Chessbase
 
alex
2455 Beiträge
schrieb am 14.02.12 um 20:18 Uhr
Link zu diesem Post
Hui,

das hat auf jedenfall mal funktioniert, das habe ich nämlich ganz gut getestet. Trotzdem hast du hier recht, das Problem ist in der nächsten Build raus.
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
chessbase
324 Beiträge
schrieb am 15.02.12 um 20:47 Uhr
Link zu diesem Post
Hi Alex,

2 Haken sind wieder da; der Haken bei Unterstütze Enkodierung
nach MP3 mittels Lame verschwindet immer wieder.

Trotzdem werden die Titel als MP3 gespeichert. Wenn du magst kannst du ja noch mal schauen.

chessbase
Ein Streamwriter Fan

Chessbase
 
alex
2455 Beiträge
schrieb am 15.02.12 um 22:27 Uhrzuletzt bearbeitet von alex am 15.02.12 um 22:28 Uhr
Link zu diesem Post
Also ich habe es jetzt auf 3 PCs getestet, das klappt hier alles. Also, du setzt bei LAME den haken, drückst "OK", öffnest das Fenster wieder und er ist weg?
Hast du irgendwann beim Build-Wechsel das hier gemacht (kopiert aus neueste Builds-Thread vom 04.02.12):

"Falls jemand den LAME-Encoder benutzt, bitte streamWriter ausmachen, nach %APPDATA%\streamWriter\ gehen, addon_lame.dll löschen, streamWriter neustarten und das Addon erneut aktivieren. Dort ist etwas passiert, was die Kompatibilität zu älteren Builds bricht… (nutze nicht mehr lame_enc.dll, sondern lame.exe)."
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
chessbase
324 Beiträge
schrieb am 17.02.12 um 21:00 Uhr
Link zu diesem Post
Hi Alex,

"Falls jemand den LAME-Encoder benutzt, bitte streamWriter ausmachen, nach %APPDATA%\streamWriter\ gehen, addon_lame.dll löschen, streamWriter neustarten und das Addon erneut aktivieren. Dort ist etwas passiert, was die Kompatibilität zu älteren Builds bricht… (nutze nicht mehr lame_enc.dll, sondern lame.exe)."

das habe ich gemacht .. und es funktioniert !

somit alles ok .. bis bald mal ..

chessbase

Ein Streamwriter Fan

Chessbase