Holger
61 Beiträge
schrieb am 26.12.11 um 19:30 Uhr
Link zu diesem Post
Hallo Alex,

bei Fadeout (und Fadein) verarbeitet streamWriter/SoX immer nur die vorgeschlagenen voreingestellten 5 Sek., obwohl ich sie manuell bei der EINZEL-Nachbearbeitung auf 9 Sek. stelle.

(Es geht hier um die manuelle EINZEL-Nachbearbeitung, nicht um die Automatik unter Einstellungen. Die habe ich grundsätzlich auf 9 Sek. voreingestellt, aber nicht aktiviert.)

5 Sek. sind für meinen Geschmack sehr wenig. Ich würde auch gerne mehr als 9 Sek. nehmen (die derzeit nicht funktionieren), aber man kann leider auch nur max. 1 Ziffer eingeben. Möglicherweise ist das ebenfalls änderbar.

Beste Grüße
Holger
 
alex
2455 Beiträge
schrieb am 27.12.11 um 19:29 Uhr
Link zu diesem Post
Das Problem kann ich nicht nachvollziehen. Könntest du mir eventuell eine MP3, bei der es Probleme gibt, per Mail zuschicken?
Gegen das "max. 1 Ziffer eingeben" gibt es in der nächsten Build etwas;-)
LG/Best regards, Alex

"Journalism is printing what someone else does not want printed. Everything else is public relations."
- George Orwell

D1734FA178BF7D5AE50CB1AD54442494
 
Holger
61 Beiträge
schrieb am 05.02.12 um 13:38 Uhr
Link zu diesem Post
Danke! Mit dem mehr als eine Ziffer ist mir sehr geholfen. Das Problem bestand vielleicht darin, dass das Fadeout in den ersten Sekunden (nach meiner Ansicht) fast gar nicht zu bemerken war, wohl sehr langsam angegangen wurde. Ich stelle jetzt bei Fadeout teilweise z.B. 25 Sekunden ein, und ich bin dann meist (sehr) zufrieden mit dem Ergebnis. Manchmal bei nicht optimalem Ende nach Schneiden (Mod. quatscht rein etc.) helfen mir dann auch nur 1, 2 oder 3 Sekunden. Die dazwischen liegenden Fadeouts helfen mir persönlich selten (z.B. 8 Sek.).

Herzlichen Dank dir, Alex!!!